Loading...
Gang1111
32 files liked
189 comments
2 videos
5 uploads
22 followers
293.125 downloads

Most Popular File

  • Michael3

    @Viabe Do you installed RPF mods into the game (Not "mods" folder) or does the "mods" folder still exist?
    This error can come when you delete or replace some important files via openvi.

    7 dni
  • Michael3

    If you have any problems. Join our new discord. You can find the link in the File description.

    30. jun 2022
  • Michael3

    If you have any problems. Join our new discord. You can find the link in the File description.

    30. jun 2022
  • Michael3

    If you have any problems. Join our new discord. You can find the link in the File description.

    30. jun 2022
  • Michael3

    If you have any problems. Join our new discord. You can find the link in the File description.

    30. jun 2022
  • Michael3

    @ZEJWIA It doesnt works for modified RPF files. It will only work if you install the OIVs into the mods folder because you can delete that folder.
    For the deletion of the original modified RPF mods the tool needs to download the original files. But that is not possible because of the copyright. I recommend you to delete that modified RPFs and let the Rockstar launcher download the original files or just backup that RPFs before modifying them ;)

    30. jun 2022
  • Michael3

    @Dodgeboi Its a folder above your gta folder. For example you installed gta to "D:\Rockstar Games\GTA". The tool create a folder in "D:\Rockstar Games\" called "GTA V Mod Remove Tool-Whitelist" ("D:\Rockstar Games\GTA V Mod Remove Tool-WhitelistGTA V Mod Remove Tool-Whitelist")

    11. maj 2022
  • Michael3

    2.2.2 was successful released!
    - [Fix] A bug where whitelist copy progress not working when the game installed on root of the hard drive
    - [Improved] Copy progress (Its now moving instead of copying. This way works faster)
    - [Improved] Slow Mode
    - [Removed] "Select file" text

    Hopefully this will fix your problem @Caswap.

    04. apr 2022
  • Michael3

    @Caswap Ok, i found what the problem is. I try to fix that and push an update in the next few days :D. Until then you can try to manually copy the files :)

    01. apr 2022
  • Michael3

    @Caswap I think i see where the problem is. It trys to copy the file to the path "D:\\..." that "\\" makes the error because the tool trys to find a another sub folder. But i cant say if its a bug or not. I must check that.

    Try to delete the whitelist folder and copy the files again and look if the " \\ " exist in the path.

    31. mar 2022